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INTRODUCTION  

Outlook stores email and other kinds of data in a variety of folders. You can move messages into folders, create new 

folders, rename folders, copy and cut folders, delete folders, and more. Outlook includes the following default folders: 

 Inbox: Incoming messages arrive in your Inbox unless you have created an Inbox rule to redirect them to another 
folder, or they are identified as junk email. 

 Drafts: If you create or reply to a message, but do not have time to finish it right away, the message will 
automatically be saved to your Drafts folder. You can retrieve the message later to continue working on it. 

 Sent Items: By default, a copy of every message you send is saved in your Sent Items folder. 

 Deleted Items: When you delete a message, it is moved to the Deleted Items folder. 

 Junk Email: Messages that have junk email characteristics but that aren't blocked by a spam filter before they 
reach your mailbox will automatically be moved to this folder. 

 Notes: You must use Outlook to create or edit items in this folder. 

 Clutter: Clutter helps you move low priority messages out of your Inbox so that you can easily scan for important 
messages. 

“The Favorite Folders … holds a special group of folders you can add or remove. You will place folders here that you access 

most often. Right-click on any folder to send it to you Favorite Folders so that it is always available. To see folders not in 

your Favorite Folders area, you may have to click the plus sign to expand Inbox” (Perry 2007, p. 435).  

RIGHT-CLICK MENU FOR FOLDERS 

Outlook, like every other Microsoft program, provides users with several different options for performing tasks. For 

example, many folder tasks can be performed by simply right-clicking a selected folder. These include:  

 New Folder: Use this to create a new sub-folder in the folder you right-clicked. 

 Rename Folder: Rename the folder. Note: You can't rename the default folders, such as the Inbox folder. 

 Delete Folder: Delete the entire folder. Delete will move the folder to the Deleted Items folder. 

 Empty Folder: Deletes everything in the folder, including any sub-folders. 

 Show in Favorites: Adds the current folder to your Favorites. 

 Move: Opens a window where you can select a folder to move this folder to. You can also move a folder by clicking 
it and dragging it to where you want it. 

 Mark all as read: Marks every item in the folder as read. 

 Properties: Allows you to manage your autoarchive, permissions, and other settings related to your account. 

More detailed instructions for using the right-click menu, as well as other methods for folder tasks are below. 
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CREATE NEW FOLDERS 

To create a new folder: 

1. If you are not already in Mail view, click Mail in the Navigation pane.  

2. In the Navigation pane, select and right-click an existing folder, and click New Folder.  

3. The Create New Folder dialog box appears.  

4. In the dialog box, select a location for your new folder.  

For example, if you want a folder under your Inbox, click Inbox. 
To put a folder on the same level as your default folders (Inbox, 
Drafts, Sent Items, and so on) select the account name, located 
above the folders. 

Enter a name for the new folder in the Name box, and then click 
OK. The new folder appears in the Navigation Pane.  

MOVE FOLDERS 

Outlook gives you several ways to move a folder. However, default folders (Inbox, Sent, etc.) cannot be 
moved.  

METHOD 1. MOVE A FOLDER BY DRAGGING  

To move a folder by dragging:  

 Click the folder you want to move and drag it to its new location. 

METHOD 2. MOVE A FOLDER BY USING THE MOVE FOLDER DIALOG BOX  

To move a folder by using the Move Folder dialog box:  

1. Right-click the folder you want to move and click Move Folder. 
The Move Folder dialog box appears.  

2. Select the new location for the folder and click OK.  

CREATE A NEW FOLDER TO MOVE AN EXISTING FOLDER INTO 

To create a new folder to move an existing folder into: 

1. Right-click the parent folder. 
2. Click New. 
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ARRANGE MAIL FOLDERS 

By default, Outlook lists your folders in alphabetic order. To reorder your folders, you rename them and 
then add numbers or punctuation marks to the folder names.  

RENAME A FOLDER 

To rename a folder: 

1. Right-click the folder you want to rename and click Rename Folder. 
The folder name becomes writable.  

Note: You can't rename the default folders that Outlook provides 
automatically: Inbox, Drafts, and so on. If you right-click a folder 
and you don't see the Rename Folder command, you're trying to 
rename a default folder.  

2. Add a number to the start of the folder name, or use a punctuation mark such as an exclamation 
point or underscore.  

3. When you finish, click outside the folder name to save your change.  

ADD A FOLDER TO YOUR OUTLOOK FAVORITES 

You can make folders that you use frequently easier to use by putting them in your Favorites. The 
Favorites pane sits above the Navigation Pane, and it's on by default.  

To display the Favorites pane:  

1. Make sure you're in Mail view, then click the View tab. 

2. In the Layout group, click Navigation Pane, and then click Favorites. 

To add a folder to Favorites:  

 Drag the folder to Favorites. Dragging copies the folder. It doesn't move it from the Navigation 
Pane.  

To arrange folders in Favorites:  

 To control the order of your folders in the Favorites pane, drag them up or down.  

To remove a folder from Favorites: 

 Right-click the folder and click Remove from Favorites. 
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DELETE AND UNDELETE FOLDERS 

DELETED ITEMS FOLDER  

“When you delete a message, it is first moved to the Deleted Items folder. You can either let messages stay there, or you 

can set Outlook to automatically empty your Deleted Items folder when you sign out. Your administrator may have set up a 

policy to empty items from your Deleted Items folder after they have been there for a preset number of days. For example, 

there may be a policy that removes anything that's been in your Deleted Items folder for 30 days” (University of Wisconsin).  

DELETE A FOLDER  

To delete a folder: 

 Right-click the folder you want to delete and click Delete Folder.  

Outlook moves the folder and everything in it to the Deleted Items folder. As long as you don't 
empty your Deleted Items folder, you can restore anything you've deleted.  

To restore a deleted folder: 

1. Expand your Deleted Items folder. 

2. Drag the folder that you want to restore to the desired location.  

-or- 

ail, on the Folder tab, in the New group, click New Search Folder. 

1. Under Reading Mail, click Unread mail, and then click OK. 

You can also select Purge to permanently delete an item. If you purge an item, you won't be able to 

use Recover deleted items to get it back. Purging a message won't remove it from any backups that 

were made before you purged it. 

RECOVER DELETED ITEMS AND FOLDERS  

When you accidentally delete an item from your Outlook mailbox, you can often recover it. The first 

place to look for a deleted item, such as an email message, calendar appointment, contact, or task is 

the Deleted Items folder in your mailbox. If you can't find it there, the next place to look is the 

Recoverable Items folder, which you can access by using the Recover Deleted Items tool. 

RECOVER AN ITEM THAT IS STILL IN YOUR DELETED ITEMS FOLDER 

When you delete an email message, a contact, a calendar appointment, or a task, it is moved to the 

Deleted Items folder in your mailbox. It is the first place to look if you are trying to find an item that was 

deleted.  
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To recover an item that's still in your Deleted Items folder: 

1. In Outlook, go to your email folder list, and then click Deleted Items. 

 

2. When you find the message, right-click it, and then click Move > Other Folder. 

 

3. To move the message to your inbox, click Inbox, and then click OK. 
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4. To recover other types of items, do one of the following: 

o To recover a calendar item, right-click it, and then click Move > Other Folder > 
Calendar. 

o To recover a contact, right-click it, and then click Move > Other Folder > Contacts. 

o To recover a task, right-click it, and then click Move > Other Folder > Tasks. 

 

Tips for recovering items in your Deleted Items folder  

 If you delete a folder, it's moved to the Deleted Items folder and appears as a subfolder. To 
recover it (and all the items it contains), right-click the deleted folder, click Move Folder, and 
then select a folder to move it to. 

 To recover a deleted contact in Outlook.com, see this topic. 

 Is Outlook automatically deleting items from your Deleted Items folder? There is a setting in 
Outlook Options that automatically empties the Deleted Items folder when you exit Outlook. 
Here's how to prevent this: 

a. Click the File tab. 

b. Click Options and then click Advanced. 

c. Under Outlook start and exit, clear the Empty Deleted Items folders when exiting Outlook 
check box. 

d. Click OK to save the change. 

 Use the Search Deleted Items box (or press CTRL + E) to find the item you want to recover. 

 To find other types of items, such as deleted appointments, contacts, or tasks, sort by the Icon 
column. 

 Use the Advanced Find tool (Instant Search)  

http://go.microsoft.com/fwlink/p/?LinkID=624557
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 If you know the approximate date when you deleted an item, add the Modified column to the 
Deleted Items folder view. Here's how: 

a. On the View tab, in the Current View group, click View Settings. 

b. Click Columns. 

c. In the drop down list under Select available columns from, select Date/Time fields. 

d. Select Modified and then click Add. If you want, you can change the order that the 
columns appear.  

e. When you're finished, click OK.  

Then you can sort by the Modified column to group items deleted on a specific date. This is a good way 

to find messages from a deleted folder because they would all have the same modified date.  

Note: Your administrator may have set up a policy to delete items from your Deleted Items folder after 

a certain number of days. Just like when you deleted an item, items deleted by a policy are moved to 

the Recoverable Items folder. If you can't find something in your Deleted Items folder, look for it in the 

Recoverable Items folder. The next section shows you how. 

RECOVER AN ITEM THAT'S NO LONGER IN YOUR DELETED ITEMS FOLDER 

If you can't find an item in the Deleted Items folder, the next place to look is the Recoverable Items 

folder. This is a hidden folder, and it's the place where items are moved when you do one of the 

following things: 

 Delete an item from the Deleted Items folder. 

 Empty the Deleted Items folder. 

 Permanently delete an item by selecting it and pressing Shift+Delete. 

You can recover email messages, contacts, calendar items, and tasks from the Recoverable Items 

folder. When you recover items from the Recoverable Items folder, they are moved to the Deleted 

Items folder. So after you recover an item, you can find it in your Deleted Items folder and then move it 

to another folder. If you recover a calendar appointment, contact, or task, it's also moved to the Deleted 

Items folder. From there, you can move it back to your calendar, contact list, or tasks. To find recovered 

items, just search for them in the Deleted Items folder. 

To recover items from the Recoverable Items folder: 

1. In Outlook, go to your email folder list, and then click Deleted Items. 

2. Make sure Home is selected, and then click Recover Deleted Items From Server. 

3. Select the item you want to recover, click Restore Selected Items, and then click OK.  

Important: If Recover Deleted Items From Server is grayed out or isn't there: 



Microsoft Outlook Help Sheet  

MAIL FOLDERS 
 

Page 8 of 10 

 

You might be working in offline mode. You may also not be using an Exchange account. If you don't 

have an Exchange account (for example, you're using Outlook to connect to an IMAP or POP account) 

you can't recover an item that's been permanently deleted or deleted from the Deleted Items folder. If 

you are connected to an IMAP account, you might be able to recover items from the Trash folder.  

TIPS FOR RECOVERING ITEMS IN YOUR RECOVERABLE ITEMS FOLDER 

To help you find a specific item in the Recover Deleted Items window, click the Subject, Deleted On, 

or From column header to sort items by that column. Note that the Deleted On date specifies when 

items were permanently deleted (by using Shift + Delete) or deleted from the Deleted Items folder. 

Sort by the Deleted On column to help find messages from a deleted folder if the folder was 

permanently deleted by using (by using Shift + Delete) because they would all have the same date. 

 

All items in the Recoverable Items folder—including contacts, calendar items, and tasks—are 

represented by the same icon, which looks like an envelope. 

 If you have a lot of items in the Recoverable Items folder, it may be hard to find what you're 
looking for. Here are some tips: 

 If you're looking for a contact, sort by the Subject column and look for the name of the 
person. You can also sort by the From column and look for blank entries because 
contacts don't have a From field. 

 If you're looking for a calendar appointment or a task, sort by the From column and look 
for your name. 

 

 To recover multiple items, click Restore Selected Items, and press CTRL as you click each 
item. You can also recover multiple adjacent items by clicking the first item, holding down the 
Shift key, and then clicking the last item you want to recover. 
 

 Your administrator may have specified how long items in the Recoverable Items folder are 
available for recovery. For example, there may be a policy that deletes anything that’s been in 
your Deleted Items folder for 30 days, and another policy that lets you recover items in the 
Recoverable Items folder for up to another 14 days. After this 14 days, your admin may still be 
able to recover an item. If you can't find an item in the Recoverable Items folder, ask your admin 
if they can recover it for you. 

 

Unfortunately, if you or your administrator can't find an item in the Recoverable Items folder, it's 

probably been permanently deleted from your mailbox and can't be recovered. 

SEARCH FOLDERS (**FEATURE ONLY AVAILABLE IN OUTLOOK 2013 AND LATER VERSIONS) 

A Search Folder is a virtual folder that provides a view of all email items that match specific search 

criteria. For example, the Unread Mail Search Folder enables you to view all unread messages in one 
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folder, even though the messages might be saved in different folders. When using search folders, keep 

in mind the following:  

 Search Folders can’t contain search results from multiple Outlook Data Files (.pst). 

 Search Folders support prefix matching in the text strings that you specify. For example, if you 
want to include all messages that contain the word "rain" in the Search Folder, the Search 
Folder also includes messages that contains words such as "raining" or "rainy." Words such as 
"brain" are excluded. 

ADD A PREDEFINED SEARCH FOLDER 

To add a predefined search folder:  

1. In Mail, click Folder. 

2. In the New group, click New Search Folder. 

Keyboard shortcut: To create a Search Folder, click Ctrl+Shift+P. 

3. From the Select a Search Folder list, click the Search Folder you want to add. 

4. If prompted, under Customize Search Folder, specify the search criteria to use. 

5. To select a different mailbox to search, under Customize Search Folder, click the arrow at the 
Search mail in box, and then select the mailbox from the list. 

To change the criteria for a Search Folder:  

1. Right-click the folder in the Navigation Pane  

2. Click Customize this Search Folder  

3. Click Criteria, and then change the criteria.  

Note: The criteria of Search Folders in the Reading Mail group, such as Inbox, Drafts or Sent Items, 

can’t be changed. 

CREATE A CUSTOM SEARCH FOLDER 

To create a custom search folder:  

1. In Mail, click Folder. 

2. In the New group, click New Search Folder. 

Keyboard shortcut: To create a Search Folder, click Ctrl+Shift+P. 

3. From the Select a Search Folder list, click Create a custom Search Folder. 

4. Under Customize Search Folder, click Choose. 

5. Type a name for your custom Search Folder. 
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6. Click Criteria, and then select the options that you want. 

o The Messages tab contains criteria on the message content or properties, such as 
sender, keywords, or recipients. 

o The More Choices tab contains criteria on other message conditions, such as 
importance, flags, attachments, or categorization. 

o The Advanced tab enables you to make detailed criteria. Under Define more criteria, 
click Field, click the type of criterion that you want, and then click the specific criterion 
from the list. Then in the Condition box and the Value box, click the options that you 
want, and then click Add to List. Repeat for each criterion that you want to add to this 
search folder, and then click OK. 

7. Click Browse, select the folders that you want to be searched. 

8. Click OK to close each open dialog box. 

 

 

 

 

 

REFERENCES  

Microsoft Corp. “Outlook Help.” 

 
Help Sheet compiled by Marsha Ann Tate, Ph.D., January 23, 2016. Last updated May 2, 2016. Questions or comment? 

info@mtateresearch.com  

mailto:info@mtateresearch.com

