Microsoft Outlook Help Sheet

CALENDAR BASICS
The Microsoft Outlook Calendar is the calendar and scheduling component of Outlook and is fully integrated with email,
contacts, and other features. By using the Calendar you can:






Create appointments and events
Organize meetings
View group schedules
View calendars side-by-side
Share calendars with others

PRINTING CALENDARS
PRINT CALENDAR SHOWING APPOINTMENTS AND MEETINGS
By default, Outlook prints the current day, week, or calendar month. If you want to print specific dates, use the Date
Navigator in the Navigation Pane to select the dates that you want to show in the printed calendar.
To print your calendar showing appointments and meetings:
1.
2.
3.

4.

Click the File tab.
Click Print.
Under Print What, use the preview window to compare the print styles available, and then click the print style that
you want.
a. To print the complete details of appointments and meetings, click Weekly Agenda Style or Calendar
Details Style.
b. To set other print options, such as the paper orientation or the fonts used, click Print Options.
c. To print specific pages or change the date range that you want to print, under Printer, click Print Options.
To print the details of private appointments, clear the Hide Details of private appointments check box.
Click Print.

CREATE ADDITIONAL CALENDARS
In addition to the default Microsoft Outlook Calendar, you can create other Outlook calendars. For example, you can create
a calendar for your personal appointments, separate from your work calendar.
To create an additional calendar:
1.
2.

3.
4.
5.

In Calendar, on the Folder tab, in the New group, click New
Calendar.
If you are in Mail, Contacts, Tasks, Journal, or Notes, on the Folder
tab, in the New group, click New Folder. In the Folder contains list,
click Calendar Items.
In the Name box, type a name for the new calendar.
In the Select where to place the folder list, click Calendar
Click OK.
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The new calendar appears in the Calendar Navigation Pane.
To view a calendar, select the check box for the calendar.
When multiple check boxes are selected, the calendars appear in side-by-side view and can be switched to the calendar
overlay view.
To delete a calendar, right-click the calendar name in the Navigation Pane, and then click Delete calendar name.

VIEW MULTIPLE CALENDARS
OPEN A CALENDAR IN A NEW WINDOW
To open a calendar in a new window:
1.
2.

In Calendar, in the Navigation Pane, right-click the name of the calendar that you want to view.
Click Open in New Window.

OPEN A CALENDAR IN A SIDE-BY-SIDE VIEW
To open a calendar in a side-by-side view:


In Calendar, in the Navigation Pane, select the check box of another calendar that you want to view. The calendar
that you selected opens next to the calendar that already appears.

OVERLAY CALENDARS
To overlay calendars:
1. In Calendar, in the Navigation Pane, select the check box of another calendar that you want to view. The calendar that
you selected opens next to calendar that is already displayed. Each successive calendar opens next to the one most recently
opened.
2. On the Calendar tab, click View in Overlay Mode
first— usually your default calendar.

. That calendar is now in overlay mode with the one you opened

To add another calendar to the overlay, repeat step 2.
To remove a calendar from the overlay stack:
1. In Calendar, on the tab of the calendar that you want to remove from the overlay stack
2. Click View in Side-by-Side Mode

.

The tab moves back to the right. The calendar that you selected no longer appears in overlay mode.
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To remove a calendar from view, clear its check box in the Navigation Pane or click Close on the calendar tab.

MERGE ITEMS FROM MULTIPLE CALENDARS
You can combine the calendar items in two Outlook Data Files (.pst) or calendar folders within the Navigation Pane, so that
the items appear on one calendar.
Note: Merging items saves all items in one calendar. However, if you want to continue to save the items in different
calendars, but view them together, consider using the calendar overlay feature. For more information, see View calendars
side-by-side or overlaid.
Merging the calendar information is a two-step process. First, items from one calendar are exported. Second, the exported
calendar information is imported so that it is merged with the calendar where you want all calendar items to appear.

Step 1. Export Calendar Information
1.
2.
3.
4.
5.
6.
7.
8.
9.

Click the File tab.
Click Options.
Click Advanced.
Under Export, click Export.
Click Export to a file, and then click Next.
Click Outlook Data File (.pst), and then click Next.
Click the calendar folder that you want to export, clear the Include subfolders check box, and then click Next.
In the Save exported file as box, enter a folder location and file name, or click Browse to select a folder and enter
the file name.
Click Finish.

Note: Exporting calendar items makes a copy of the items, but does not delete the items from any calendar.

Step 2. Import calendar information
1.

Click the File tab.

2.

Click Open.

3.

Click Import.

4.

Click Import from another program or file, and then click Next.

5.

Click Outlook Data File (.pst), and then click Next.

6.

Click Browse to select the file you created in the previous section, and then click OK.

7.

Under Options, click Do not import duplicate items, and then click Next.

8.

Under Select the folder to import from, click the Calendar folder.

9.

Clear the Include Subfolders check box.

10. Click Import items into the same folder. If you have multiple accounts, you might have different Outlook Data
Files. Click the destination account where you want the calendar items to appear.
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11. Click Finish.

SHARE AN OUTLOOK CALENDAR WITH OTHER PEOPLE
SHARE CALENDARS BY E MAIL
Calendars shared by email arrive in the recipient’s Inbox as email message attachments, with a Calendar Snapshot in the
message body. You can edit the Calendar Snapshot before sending. For example, you can change fonts or highlight days or
appointments.
To send a calendar by email:
1.

On the Home tab, in the Share group, click E-mail Calendar.

2.

In the Calendar box, click the calendar that you want to send.

3.

In the Date Range box, click the time period that you want the calendar to show.

4.

Enter or select any other options that you want, and then click OK.

An Outlook user who receives the Calendar by email can choose to open the Calendar Snapshot in Outlook. Doing so can
display the Calendar Snapshot and the recipient’s current calendar in side-by-side mode or calendar overlay mode.

SHARE CALENDARS USING A MICROSOFT EXCHANGE SERVER ACCOUNT
Microsoft Exchange Server enables calendar sharing with others who have Exchange accounts. Your calendars can be
viewed only by others to whom you have granted permissions. If the other person whose calendar you want to open has
not granted you permission to view it, Outlook prompts you to ask the person for the permission that you need.
After you access a shared calendar for the first time, the calendar is added to the Shared Calendars list in the Navigation
Pane, where you can access it the next time that you want to view it.
To share your calendar with another Exchange user:
1.
2.
3.
4.

On the Home tab, in the Share group, click Share Calendar.
In the Sharing Invitation that appears, enter the person who you want to share with in the To box.
Enter or select any other options that you want, just as if you were sending an email message.
The recipient sees an email notification that you have shared your calendar. You can also request that the recipient
share his or her Exchange Calendar with you.

Tip: If you want to share a calendar that you created that is not your default Calendar, in the Navigation Pane, right-click
the calendar name, and then click Share calendar name.

SHARE A CALENDAR BY PUBLISHING IT ONLINE
You can publish your default Outlook Calendar to the Internet, which enables more people to view it. Publishing an Internet
Calendar requires neither the publisher nor the user to use an Exchange account.
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PUBLISH TO OUTLOOK.COM
You can share your Outlook calendar with others by publishing it on Outlook.com.
To share your Outlook calendar on Outlook.com:
1.
2.
3.

Save your Outlook calendar as an iCalendar (.ics file). Save a calendar as an .ics file by selecting the calendar in
Outlook, clicking File > Save Calendar, and choosing the iCalendar Format file type.
Import the iCalendar file (.ics file) into Outlook.com.
Share the calendar with the people who need to see it.

PUBLISH TO A WEBDAV SERVER
If you have access to a web server that supports the World Wide Web Distributed Authoring and Versioning (WebDAV)
protocol, you can choose to publish calendars to that server instead.
To publish to a WebDAV server:
1. In your default calendar, on the Home tab, in the Share group, click Publish Online
2. Click Publish to WebDAV Server.
Note: Your Internet service provider (ISP) might provide features and tools to enable you to publish your calendar as a
webpage. Contact your ISP to verify whether that feature is available to you.

OPEN ANOTHER PERSON’S EXCHANGE CALENDAR
When another Microsoft Outlook user grants you permission to his or her calendar, you can open it in Outlook. If you do
not have permission, a permission request e-mail message is sent to the other person. Important! A Microsoft Exchange
Server account is required.
1. In Calendar, on the Home tab, in the Manage Calendars group, click Open Calendar
2. Click Open Shared Calendar.
3. Type a name in the Name box, or click Name to select a name from the Address Book.
The shared Calendar appears next to any calendar that is already in the view.
After you access a shared Calendar for the first time, the Calendar is added to the Navigation Pane. The next time that you
want to view the shared Calendar, you can click it in the Navigation Pane.
If the other person whose Calendar you want to open has not granted you permission to view it, Outlook prompts you to
ask the person for permission. If you click Yes, a sharing request e-mail message opens automatically. The message requests
the person to share his or her Calendar with you and also provides the option to share your default Calendar with him or
her.
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SCHEDULE A MEETING WITH PEOPLE WHOSE CALENDARS YOU CAN VIEW
To schedule a meeting with people whose calendars you can view.
1. Select multiple calendars.
2. On the Home tab, in the New group, click New Meeting
3. Click New Meeting with All.
Notes: Even if the other person has created an additional calendar, you can open only the person's default Calendar.
To remove a calendar from the Other Calendars list, right-click the calendar, and then click Delete Calendar.
The owner of the calendar items controls who can see the items and change them.

CHANGE CALENDAR SETTINGS
CHANGE THE TIME SCALE
By default, the calendar grid shows a time interval of 30 minutes. You can increase or decrease this interval.

To change the time scale:
1. In Calendar, on the View tab, in the Arrangement group, click Time Scale
2. Click the grid interval that you want to show in the calendar.

To change the displayed time range:
1. In Calendar, on the Home tab, in the Arrange group, click Day, Work Week, Month, or Schedule View.
2. To change the amount of information that appears in the month view, click the bottom half of the Month button, and
then click a detail level.
Show Low Detail: Only holidays appear on a blank calendar.
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Show Medium Detail: Holidays and color bars appear that indicate days on which you have calendar items.
Show High Detail: Time and header information, including category colors for calendar items appear.

CHANGE THE BACKGROUND COLOR OF YOUR CALENDAR
To change the background color of your calendar:
1.

On the View tab, in the Color group, click Color.

2.

Click the color that you want.

3.

To change the default background color for all calendars:

4.

Click the File tab.

5.

Click Options.

6.

Click Calendar.

7.

Under Display Options, click Default calendar color, click the color that you want, and then select the Use this
color on all calendars check box.

CHANGE THE FONT
To change the font:
1. On the View tab, in the Current View group, click View Settings
2. Click Other Settings.
Use the buttons to choose the fonts and sizes that you want to use.
To change the font in the Date Navigator in the Navigation Pane, do the following:
1.

Click the File tab.

2.

Click Options.

3.

Click Calendar.

4.

Under Display Options, under Date Navigator font, click Font, and then click the size and font that you want to
use.
Turn bold on or off for dates

5.

In Calendar, on the View tab, in the Current View group, click View Settings, and then click Other Settings.

6.

Under General settings, clear or select the check box for Bolded dates in Date Navigator represent days
containing items.

SET WORK WEEK OPTIONS
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To set your work week options:
1.

Click the File tab.

2.

Click Options.

3.

Click Calendar.

4.

Under Work Time, do any of the following:






To set your work days, select the check boxes next to the days of the week that you want.
To set the first day of the week, in the First day of week box, click the day that you want.
To set the first week of the year, in the First week of year box, click the option that you want.
To set the beginning and end of your work day, enter times in the Start time box and the End time box.

ADD OR REMOVE A SECOND TIME ZONE
To add or remove a second time zone:
1.
2.
3.
4.
5.

Click the File tab.
Click Options.
Click Calendar.
Under Time zones, select the Show a second time zone check box.
In the Time zone box, click the time zone that you want to add. If you want, type a name for the second time zone
in the Label box.

If you want your computer clock to automatically adjust for daylight saving time changes, select the Adjust for daylight
saving time check box. This option is available only in time zones that use daylight saving time (DST).
Note: The second time zone is used only to show a second time bar in Calendar view, and does not affect the way in which
calendar items are stored or displayed.
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